Archiso-live 20090401 Release

Changes since last release:

  • Added mixxx, hydrogen-svn, and lash packages.
  • Added time in xfce bottom panel.
  • Added xfce4-settings since i forgot to add the package.
  • Nonfree boot option has to be added in manually now on boot command line. This is so your using free drivers instead of nonfree drivers that could cause problems on some laptops or desktops.
  • Everything is up2date has of 2:00PM EST on 20090401.

root password is ArchLinux

arch password is arch

Here is the iso. md5, and package list.

Package changes are here.

Advertisements

~ by godane on April 1, 2009.

6 Responses to “Archiso-live 20090401 Release”

  1. I was wondering… why do we need another arch live cd attempt after ArchLive? This is the best approch ever!

  2. i want to change the locale to the simple chinese,how shoul i do ?
    i read-in locale.gen :
    zh_CN.UTF-8 UTF-8
    zh_CN.GBK GBK
    zh_CN GB2312
    en_US.UTF-8 UTF-8
    en_US ISO-8859-1

    and ,change rc.conf LOCALE=”zh_CN.UTF-8″
    but its en all the time…

  3. sorry godane, your iso is yet another busted iso, xorg error again.

    • @mmzcaxe
      in shell type ‘locale -a’ without single quotes
      This should fix your problem. I hope.

      @cryingtux
      post the error for me please
      you can try failsafe mode to see if that fixs it

  4. #locale-gen
    the locale has been changed chinese.there is no problem to fix.thx

    How do I get a resolution 1024*768 .

    xorg.conf :

    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 1.0 (buildmeister@builder63) Mon Feb 23 15:44:13 PST 2009

    Section “ServerLayout”
    Identifier “Layout0”
    Screen 0 “Screen0” 0 0
    InputDevice “Keyboard0” “CoreKeyboard”
    InputDevice “Mouse0” “CorePointer”
    EndSection

    Section “Files”
    EndSection

    Section “Module”
    Load “dbe”
    Load “extmod”
    Load “type1”
    Load “freetype”
    Load “glx”
    EndSection

    Section “ServerFlags”
    Option “Xinerama” “0”
    EndSection

    Section “InputDevice”
    # generated from default
    Identifier “Mouse0”
    Driver “mouse”
    Option “Protocol” “auto”
    Option “Device” “/dev/psaux”
    Option “Emulate3Buttons” “no”
    Option “ZAxisMapping” “4 5”
    EndSection

    Section “InputDevice”
    # generated from default
    Identifier “Keyboard0”
    Driver “kbd”
    EndSection

    Section “Monitor”
    # HorizSync source: edid, VertRefresh source: edid
    Identifier “Monitor0”
    VendorName “Unknown”
    ModelName “LG 775FT Plus”
    HorizSync 30.0 – 71.0
    VertRefresh 50.0 – 160.0
    Option “DPMS”
    EndSection

    Section “Device”
    Identifier “Videocard0”
    Driver “nvidia”
    VendorName “NVIDIA Corporation”
    BoardName “GeForce FX 5200”
    EndSection

    Section “Screen”
    Identifier “Screen0”
    Device “Videocard0”
    Monitor “Monitor0”
    DefaultDepth 24
    Option “metamodes” “CRT: 1024×768 +0+0; CRT: nvidia-auto-select +0+0”
    SubSection “Display”
    Depth 24
    Modes “1600×1200” “1280×1024” “1024×768” “800×600” “640×480”
    EndSubSection
    EndSection

    my resolution can be 1024*768 ,but when i reboot,the resolution changed 1280*1024.

    my rc.conf is default。

    How can I get a resolution 1024*768 ?

  5. when i reboot ,my xorg.conf has been changed.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: